phpmyadmin: Cross-site scripting vulnerability

Users of phpmyadmin please be advised of a Cross-site scripting vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

MDVSA-2010:186: [MDVSA-2010:186] phpmyadmin Cross-site scripting
Problem Description:

A vulnerability has been found and corrected in phpmyadmin:

Cross-site scripting (XSS) vulnerability in setup/frames/index.inc.php

in the setup script in phpMyAdmin 3.x before 3.3.7 allows remote

attackers to inject arbitrary web script or HTML via a server name

(CVE-2010-3263).
Read more at http://www.criticalwatch.com