perl: security bypass fix

Users of perl please be advised of a security bypass fix vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

rPSA-2010-0063-1: [rPSA-2010-0063-1] perl security bypass fix
Products:

rPath Appliance Platform Linux Service 2

rPath Linux 2
Description:

This update fixes two vulnerabilities in perl’s Safe module.

The vulnerabilities could allow an attacker to bypass the

intended restrictions of this module via a crafted perl script.

Please see the linked CVEs for more details.

Read more at http://www.criticalwatch.com
 

Advertisements