glibc: Privilege Escalation Vulnerability

Users of glibc please be advised of a Privilege Escalation vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

MDVSA-2010:212: [MDVSA-2010:212] glibc – Privilege Escalation Issue
Problem Description:

A vulnerability in the GNU C library (glibc) was discovered which

could escalate the privilegies for local users (CVE-2010-3856).

Packages for 2009.0 are provided as of the Extended Maintenance

Program. Please visit this link to learn more:

http://store.mandriva.com/product_info.php?cPath=149&products_id=490

Read more at http://www.criticalwatch.com

 

Advertisements