HP Version Control Repository Manager (VCRM) for Windows: cross site scripting (XSS) vulnerability

Users of HP Version Control Repository Manager (VCRM) for Windows please be advised of a cross site scripting (XSS) vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

HPSBMA02597 SSRT100198 rev.1: HP Version Control Repository Manager (VCRM) for Windows XSS

VULNERABILITY SUMMARY

A potential security vulnerability has been identified in HP Version Control Repository Manager (VCRM) for Windows. The vulnerability could be exploited remotely resulting in cross site scripting (XSS).Read more at http://www.criticalwatch.com
 

Advertisements