Pidgin: New Packages Fix Security Vulnerability

Users of pidgin please be advised of a New Pidgin Packages Fix Security vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

SSA:2010-305-02: [SSA:2010-305-02] pidgin Security Fix
New pidgin packages are available for Slackware 12.0, 12.1, 12.2, 13.0, 13.1,

and -current to fix a security issue.
Read more at http://www.criticalwatch.com
 

Advertisements