Proftpd: New Packages Fix Security Vulnerability

Users of Proftpd please be advised of a new packages fix security vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

SSA:2010-305-03: [SSA:2010-305-03] proftpd Security Fix
New proftpd packages are available for Slackware 11.0, 12.0, 12.1, 12.2, 13.0,

13.1, and -current to a fix security issue.
Read more at http://www.criticalwatch.com
 

Advertisements