Adobe Flash Player: Critical updated package fixes multiple security Vulnerability

Users of Adobe Flash Player please be advised of a Critical updated package fixes multiple security vulnerabilities that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

RHSA-2010:0834-01: [RHSA-2010:0834-01] flash-plugin: Critical Advisory
Product: Red Hat Enterprise Linux Extras
Summary:

An updated Adobe Flash Player package that fixes multiple security issues
is now available for Red Hat Enterprise Linux 4 Extras.

The Red Hat Security Response Team has rated this update as having critical
security impact. Common Vulnerability Scoring System (CVSS) base scores,
which give detailed severity ratings, are available for each vulnerability
from the CVE links in the References section.

Description:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash
Player web browser plug-in.

This update fixes multiple vulnerabilities in Adobe Flash Player. These
vulnerabilities are detailed on the Adobe security page APSB10-26, listed
in the References section.Read more at http://www.criticalwatch.com

 

Advertisements