CGI Perl: New Version Fixes Several Security Vulnerabilities

Users of CGI Perl please be advised of a new version fixes several security vulnerabilities that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

MDVSA-2010:237: [MDVSA-2010:237] perl-CGI
Problem Description:

A new version of the CGI Perl module has been released to CPAN,

which fixes several security bugs which directly affect Bugzilla

(these two security bugs where first discovered as affecting Bugzilla,

then identified as being bugs in CGI.pm itself).

Packages for 2009.0 are provided as of the Extended Maintenance

Program. Please visit this link to learn more:

http://store.mandriva.com/product_info.php?cPath=149&products_id=490

The updated packages have been upgraded to perl-CGI 3.50 to solve

these security issues.
Read more at http://www.criticalwatch.com

 

Advertisements