CLANSPHERE: XSS (Cross Site Scripting) Vulnerability

Users of CLANSPHERE please be advised of a XSS (Cross Site Scripting) vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

HTB22693: XSS in CLANSPHERE
Product: CLANSPHERE
Vulnerability Type: XSS (Cross Site Scripting)
Vulnerability Details:
User can execute arbitrary JavaScript code within the vulnerable application.

The vulnerability exists due to failure in the “/mods/gallery/print_now.php” script to properly sanitize user-supplied
input in “pic” and “size” variables. Successful exploitation of this vulnerability could result in a compromise of the
application, theft of cookie-based authentication credentials, disclosure or modification of sensitive data.Read more at http://www.criticalwatch.com

 

Advertisements