ImageIO: Memory Corruption Vulnerability

Users of ImageIO please be advised of a Memory Corruption vulnerability that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

NGS00015: Patch Notification: ImageIO Memory Corruption
Dominic Chell of NGS Secure has discovered a high risk memory corruption vulnerability affecting the ImageIO rendering
framework. Viewing a maliciously crafted PSD image may lead to an unexpected application termination or arbitrary code
execution. This issue can be remotely (client-side) exploited through any application using the framework including
Mail, Safari and QuickLook.

Read more at http://www.criticalwatch.com

 

Advertisements