New Wireshark Packages: Fix Denial of Service Vulnerability

Users of wireshark please be advised of denial of service vulnerability in that has been identified.
To view this vulnerability, possible remedies, and others please check out the Security Advisories at Critical Watch (http://criticalwatch.com/support/security-advisories.aspx)

DSA-2127-1: [DSA-2127-1] New wireshark packages fix denial of service
Package : wireshark

Vulnerability : denial of service
A flaw has been found in wireshark, a network protocol analyzer.

It was found that the ASN.1 BER dissector was susceptible to a stack

overflow, causing the application to crash.

For the stable distribution (lenny), the problem has been fixed in

version 1.0.2-3+lenny11.

For the testing distribution (squeeze) and the unstable distribution

(sid), this problem has been fixed in version 1.2.11-3.

Read more at http://www.criticalwatch.com

 

Advertisements